Felmeddelandet uppstår vid export av betalningar från integrationsplattformen till Fortnox och betyder att integrationen försöker bokföra en betalning på en faktura som redan är markerad som betald i Fortnox.
Så löser ni felet
1. Kontrollera betalningsstatusen på fakturan i Fortnox
- Logga in på Fortnox och gå till Fakturering > Kundfakturor.
- Sök fram den aktuella fakturan och kontrollera betalningsstatusen.
- Om fakturan är markerad som betald, notera datum och belopp.
2. Kontrollera betalningen i integrationsplattformen
- Logga in i integrationsplattformen och gå till transaktionen som orsakar felet.
- Kontrollera att betalningsinformationen stämmer överens med det som redan finns registrerat i Fortnox.
- Om betalningen redan är registrerad i Fortnox, klicka på Ignore på transaktionen i Issue Tracker för att förhindra att den inkluderas i kommande exporter.
3. Undvik dubbelregistrering genom automatiska rutiner
Orsak:
Integrationsplattformen och Fortnox har parallella automatiserade rutiner som skapar betalningar.
Lösning:
- Säkerställ att betalningar enbart skickas från integrationsplattformen eller registreras manuellt/direkt i Fortnox, inte båda.
- Anpassa rutiner så att betalningar skapas från ett enda system.
Sammanfattning
För att åtgärda fel 2003055:
- Verifiera att fakturan redan är markerad som betald i Fortnox.
- Kontrollera betalningen i integrationsplattformen och exkludera ur kommande exporter om den redan är slutbetald i Fortnox.
- Säkerställ att betalningar bara registreras från ett system för att undvika dubbelregistrering.
Kommentarer
0 kommentarer
Artikeln är stängd för kommentarer.